Archives pour la catégorie Domotique

Portail automatique avec DEA system

Il y a 7 ans environs nous avons  fait installer un portail automatique à deux battants par une entreprise locale.

Dernièrement le portail a refusé de s’ouvrir et  la lampe de signalisation s’est mise à clignoter de manière inhabituelle.

Bien sûr l’entreprise qui avait assuré cette installation n’existe plus et elle ne m’avait  transmis aucun document concernant cette installation…..

J’ai donc ouvert le boitier de commande et découvert l’adresse internet du constructeur inscrite sur la carte électronique ainsi que la référence de cette  carte: 224RR….. heureusement!!!!

J’ai recherché le site du fabricant que j’ai trouvé sans difficulté: www.deasystem.com, Malheureusement la site est plutôt mal fait et je n’ai pas réussi à trouver la notice d’utilisation de cette carte. J’ai donc dû rechercher sur d’autres sites et j’ai trouvé sans trop de difficulté, par exemple ici.

J’ai constaté que la carte me signalais une erreur 3 quand j’ envoyais un ordre d’ouverture….. Comme je suis  dans une configuration où l’erreur 3 n’ a aucune raison de  se produire,  j’ai compris qu’il y avait surement un problème très sérieux. J’ai donc commencé par vérifier chacun des deux  moteurs et j’ai découvert que l’un des d’eux était totalement détruit à cause d’ une surchauffe.

J’en ai déduit que la carte n’avait pas probablement pas détecté l’arrivée en butée d’un battant  et donc n’avait pas coupé l’alimentation du moteur correspondant.

Conséquence : une carte  et un moteur à changer.

J’ai trouvé ces pièces chez des distributeurs sur internet et les ai commandées.  Entre temps j’ai relevé la configuration de la carte de manière à saisir en suite les même paramètres sur la nouvelle carte. Moins d’une semaine plus tard, j’ai reçu les pièces, remis tout en place puis configuré la nouvelle carte en vérifiant sur la notice fournie avec  cette nouvelle carte que les paramètres correspondait bien à ma configuration. D’après  cette  notice et après vérification des principaux composants de la carte je suis sensé avoir reçu la même carte que la précédente,  donc aucun soucis……

J’effectue les réglages complémentaires et commence les tests….. ouverture O.K , fermeture O.K.   ….   tout va bien…..  sauf que peu de temps après la fermeture des deux battants le battant gauche se ré-ouvre tout seul, puis au bout de 30 secondes environs ils se referme….. puis il se ré-ouvre….. ainsi de suite ….  impossible d’arrêter ce manège.

Je relis la notice , je vérifie les paramètres saisis, je refais l’appairage des télécommandes ….. tout est normal et pourtant le manège reprends!!!!!

Puisque seul la battant gauche s’ouvre, je décide de supprimer l’option d’ouverture dite  »piéton » qui consiste à ne commander que le battant  gauche. Le battant gauche s’arrête alors de battre tout seul…. tiens, serait-ce la solution??? mais, au fait,  pourquoi ce pourrait-être la solution???

Je décide donc de contacter par mail  DEA system France et leur signaler mon problème…… Je n’ai toujours pas de réponse après bientôt 1 mois et demi……

Quelques heures plus tard on constate que le portail est grand ouvert, pourtant après enquête personne n’a joué avec sa télécommande….. Etrange???….. J’active la fermeture avec ma télécommande, le portail s’exécute.  Le lendemain matin le portail est de nouveau ouvert….. Et ces ouvertures incontrôlées  continuent plusieurs jours à la fréquence d’une à deux fois par 24H.

Je pense alors qu’il doit s’agir peut-être d’un problème de sensibilité de la carte à des parasites électriques. En effet la carte  est alimentée en 24V alternatif au travers d’un transformateur torique isolé.  Elle  n’a aucune prise de terre. J’installe donc une terre localement  et je connecte la masse de la carte et la masse du câble d’antenne à cette terre….. mais cela ne change rien… toujours la même fréquence  d’ouvertures spontanées!!!!

Je décide alors de contacter par Email le siège en Italie de DEA system. Aucune réponse à ce jour, non plus …….. Il faut donc que je me débrouille par moi-même

Je vérifie le câble d’antenne ainsi que la connexion au niveau de l’antenne: tout est normal…..

De  guerre lasse je décide de remplacer l’antenne par un court-circuit au niveau du connecteur pour isoler la carte.  Surprise…… ma  télécommande est toujours active !!!  Le récepteur 433MHz est donc très sensible et dispose probablement  d’une antenne intégrée au circuit….. Aucune indication dans la notice d’une telle possibilité!!!!!

Cela fait maintenant trois semaines que j’ai fait ce changement et on n’a pas enregistré d’ouverture spontanée depuis….. Aurais-je enfin résolu le problème?

Conclusions:

a) Il semble que la sensibilité du récepteur placé sur la carte ait été sensiblement améliorée entre la fabrication de 2005 et celle de 2012….. au détriment de sa sensibilité aux perturbations externes  ( ou même internes dans la cas du battement sans fin du portail gauche) . La carte est soi-disant conforme aux règles Européennes sur la CEM (compatibilité électromagnétique)…. J’en doute fort.  Je n’ai trouvé aucune indication sur la notice fournie avec la dernière version de la carte  qui permettrait d’être informé d’un risque de ce type de problème en plus la carte comporte toujours un connecteur pour la raccorder à une antenne!!!!

b) DEA system n’est vraiment pas à l’écoute de ses clients!!!! A une époque où la concurrence est rude, où l’Europe n’est plus compétitive en prix, une entreprise qui n’offre en outre aucun service à ses clients ne devra pas s’étonner si ceux-ci choisissent d’autres fournisseurs……

 

 

 

 

Le Lion du guidon |
LGN tunisie |
Bonsai amateur |
Unblog.fr | Créer un blog | Annuaire | Signaler un abus | Veolia Corse Tour 2011
| olivaurelie
| Bienvenue chez Patty